Cydia Substrate updated to 0.9.6110 with fixes for corrupt extensions

Saurik has pushed an update to Cydia Substrate, bringing the package to version 0.9.6110. The update contains fixes for corrupt extensions, which some developers apparently use for obfuscation purposes.

Cydia-substrate-0.9.6110-iapptweak

Prior versions of Cydia Substrate made attempts to detect whether an extension’s installation might cause the process to crash, yet by doing so, it ended up resulting in Cydia Substrate crashing itself. With version 0.9.6110, this should no longer be the case.

Cydia-substrate-update-iOS9-iapptweak

Along with the fix for crashing on the detection of a corrupt extension, saurik has gone on to implement other undocumented improvements, which are likely general bug fixes and enhancements. As such, it is recommended that all jailbroken iPhone users update at their earliest convenience.

If you’d like to update, and you should, then simply launch Cydia, go to the Changes tab, and tap the Refresh button in the upper left-hand corner. I’ve already updated and everything seems to be working quite well. Have you ?

Cydia Substrate updated to 0.9.6110 with fixes for corrupt extensions

Leave a Reply

Your email address will not be published. Required fields are marked *

*